<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="1752689034960996">
<meta name="description" content="The Babylon Bee is Your Trusted Source For Christian News Satire.">
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Babylon Bee" />
<meta name="apple-itunes-app" content="app-id=1475189792">
<meta property="og:title" content="Gina Carano Rehired By Disney After She Identifies As An Abusive Male Director" />
<meta property="og:type" content="article" />
<meta property="og:description" content="BURBANK, CA - Disney has apologized to Gina Carano and rehired her after she announced today that she identifies as a problematic, abusive, toxic male director.'I'm not a Republican actress -- I'm actually a toxic, abusive, gaslighting director of many popular shows and films over the years,' Carano said. 'I am finally ready to come  ..." />
<meta property="og:url" content="https://babylonbee.com/news/gina-carano-rehired-by-disney-after-she-identifies-as-an-abusive-male-director" />
<meta property="og:image" content="https://media.babylonbee.com/articles/article-7973-1.jpg" />
<meta property="og:image:secure_url" content="https://media.babylonbee.com/articles/article-7973-1.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="394" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBabylonBee" />
<meta name="twitter:creator" content="@TheBabylonBee" />
<meta name="twitter:title" content="Gina Carano Rehired By Disney After She Identifies As An Abusive Male Director">
<meta name="twitter:description" content="BURBANK, CA - Disney has apologized to Gina Carano and rehired her after she announced today that she identifies as a problematic, abusive, toxic male director.'I'm not a Republican actress -- I'm actually a toxic, abusive, gaslighting director of many popular shows and films over the years,' Carano said. 'I am finally ready to come  ...">
<meta name="twitter:image" content="https://media.babylonbee.com/articles/article-7973-1.jpg">
<meta name="description" content="BURBANK, CA - Disney has apologized to Gina Carano and rehired her after she announced today that she identifies as a problematic, abusive, toxic male director.'I'm not a Republican actress -- I'm actually a toxic, abusive, gaslighting director of many popular shows and films over the years,' Carano said. 'I am finally ready to come  ...">
<link rel="canonical" href="https://babylonbee.com/news/gina-carano-rehired-by-disney-after-she-identifies-as-an-abusive-male-director">

<meta name="csrf-token" content="hNxN4OMNZr6FZxc64U6Ie3N0J9gq3MX2fmj3kbFj">
<title>Gina Carano Rehired By Disney After She Identifies As An Abusive Male Director | The Babylon Bee</title>

<script src="/js/es6-promise.auto.min.js"></script>
<script src="https://babylonbee.com/js/app.js?id=60214e1636221" defer></script>

<link href="https://babylonbee.com/css/app.css?id=60214e1636221" rel="stylesheet">
<link rel="preload" href="https://pro.fontawesome.com/releases/v5.3.1/css/all.css" as="style" onload="this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-9ralMzdK1QYsk4yBY680hmsb4/hJ98xK3w0TIaJ3ll4POWpWUYaA2bRjGGujGT8w" crossorigin="anonymous"></noscript>
<link rel="shortcut icon" href="/img/favicon/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/favicon/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicon/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicon/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicon/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicon/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicon/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicon/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicon/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicon/apple-touch-icon-180x180.png" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-73905148-1"></script>
<script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-73905148-1');
            gtag('config', 'AW-662934776');
        </script>

<script>
            !function(f,b,e,v,n,t,s)
            {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '326751097945685'); 
            fbq('track', 'PageView');
        </script>
<noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=326751097945685&ev=PageView&noscript=1"/>
        </noscript>


<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.bab.js"></script>
<script>
                var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU';
                window.confiant = window.confiant || {};
                window.confiant[myPropertyId] = window.confiant[myPropertyId] || {clientSettings: {}};
                var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
                clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];
            </script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>

<script async='async' data-info='BabylonBee_Player_Desktop' data-info-mobile='BabylonBee_Player_Mobile' id='adnimationjs' src='https://adncdnend.azureedge.net/adn-video/BabylonBee_Players.js' type='text/javascript'></script>
</head>
<body>
<div id="app" class="app-container">
<div class="container">
<div class="row pt-4 pb-1">
<div class="col-md">
<div class="d-none d-md-block">
</div>
</div>
<div class="col-md text-center">
<a href="/"><img src="/img/logo.png" alt="Babylon Bee Logo" class="header-logo"></a>
</div>
<div class="col-md mb-30 d-none d-md-block text-right">
<div class="row">
<div class="col">
<a href="https://babylonbee.com/plans" class="btn btn-primary">Subscribe</a>
<a href="https://babylonbee.com/login" class="btn btn-outline-primary">
Log in
</a>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-12">
<div class="row justify-content-center mt-25px mb-50px">
<div id='div-gpt-ad-1560347974052-0'>
<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560347974052-0'); });
					</script>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-expand-md navbar-light navbar-laravel">
<div class="container">
<button class="navbar-toggler" style="border:none;margin-top: -20px;margin-bottom: 15px;" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="d-md-none" style="margin-top: -15px;margin-bottom: 15px;">
<a href="https://babylonbee.com/plans" class="btn btn-link p-0">Subscribe</a><span class="text-primary"> | </span>
<a href="https://babylonbee.com/login" class="btn btn-link p-0 pr-1">
Log in
</a>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav ml-auto mr-auto">
<li class="nav-item d-md-none d-sm-inline-block">
<a href="https://babylonbee.com/news" class="nav-link">Latest</a>
</li>
<li class="nav-item d-md-none d-sm-inline-block">
<a href="https://babylonbee.com/news?sort=trending" class="nav-link">Trending</a>
</li>
<li class="nav-item d-md-none d-sm-inline-block">
<a class="nav-link" href="https://babylonbee.com/news/categories">
Categories
</a>
</li>
<li class="nav-item dropdown d-md-inline-block d-none">
<a id="newsDropdownLink" class="nav-link dropdown-toggle" href="https://babylonbee.com/news" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
News
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://babylonbee.com/news">Latest</a>
<a class="dropdown-item" href="https://babylonbee.com/news?sort=trending">Trending</a>
<a class="dropdown-item" href="https://babylonbee.com/news/categories">All Categories</a>
</div>
</li>
<li class="nav-item">
<a href="https://babylonbee.com/video" class="nav-link">Video</a>
</li>
<li class="nav-item">
<a href="https://babylonbee.com/podcast" class="nav-link">Podcast</a>
</li>
<li class="nav-item">
<a href="https://shop.babylonbee.com" class="nav-link">Store</a>
</li>
<li class="nav-item">
<a href="https://us14.list-manage.com/subscribe?u=6753249476fcd9d02359150a6&id=62f636e998" class="nav-link" target="_blank">Newsletter</a>
</li>
<li class="nav-item">
<search-modal @searchmodalshown="stopScrolling" @searchmodalhidden="startScrolling"></search-modal>
</li>
</ul> </div>
</div>
</nav> <main class="py-4">
<div class="container">
<div class="row  mt-4 ">
<div class="col-md-8">
<a href="/news/categories/entertainment">
<span class="badge badge-secondary mb-2">Entertainment</span>
</a>
<div class="large-article-title mb-1 font-weight-bold" style="line-height: 1.15">Gina Carano Rehired By Disney After She Identifies As An Abusive Male Director</div>
<div class="article-date mb-2">February 11th, 2021</div>
<img src="https://media.babylonbee.com/articles/article-7973-1.jpg" class="large-article-image mb-2 img-fluid">
<div class="article-content mb-2">
<div class="d-flex mb-2 mt-2 gutter-2">
<div class="col-sm">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//babylonbee.com/news/gina-carano-rehired-by-disney-after-she-identifies-as-an-abusive-male-director" target="_blank">
<div class="social-stacker stacker-facebook">
<i class="fab fa-facebook fa-med float-left"></i>
<span class="float-right text-uppercase">Share</span>
</div>
</a>
</div>
<div class="col-sm">
<a href="https://twitter.com/intent/tweet?text=Gina Carano Rehired By Disney After She Identifies As An Abusive Male Director&amp;url=https%3A//babylonbee.com/news/gina-carano-rehired-by-disney-after-she-identifies-as-an-abusive-male-director&amp;via=TheBabylonBee" target="_blank">
<div class="social-stacker stacker-twitter">
<i class="fab fa-twitter fa-med float-left"></i>
<span class="float-right text-uppercase">Share</span>
</div>
</a>
</div>
<div class="col-sm">
<a href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d146a414c4a4209465c5d095d41405a09485b5d404a454c094647097d414c096b484b50454647096b4c4c0f4b464d501460095d414047420950465c095e404545094540424c095d41405a09485b5d404a454c094f5b4644097d414c096b484b50454647096b4c4c1309415d5d595a0c1a6806064b484b504546474b4c4c074a464406474c5e5a064e404748044a485b484746045b4c41405b4c4d044b50044d405a474c5004484f5d4c5b045a414c04404d4c475d404f404c5a04485a04484704484b5c5a405f4c044448454c044d405b4c4a5d465b06">
<div class="social-stacker stacker-mail">
<i class="fas fa-envelope fa-med"></i>
<span class="float-right text-uppercase">Share</span>
</div>
</a>
</div>
</div> <p>BURBANK, CA&mdash;Disney has apologized to Gina Carano and rehired her after she announced today that she identifies as a problematic, abusive, toxic male director.</p>

<div class="mid-article-container">

<div id='div-gpt-ad-1560348589511-0' class=" mid-article-ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560348589511-0'); });
                                    </script>
</div>
</div>
<p>&quot;I&#39;m not a Republican actress -- I&#39;m actually a toxic, abusive, gaslighting director of many popular shows and films over the years,&quot; Carano said. &quot;I am finally ready to come out of the closet and live my truth.&quot;</p><p>Disney&#39;s response was immediate, as the company profusely apologized and hired her back.</p><p>&quot;We are so sorry to Ms. Carano for firing her -- we did not realize she was actually a sexually abusive male director trapped in a woman&#39;s body,&quot; said a Disney spokesperson. &quot;We applaud her for coming to terms with her true identity and choosing to live her brave new life as a studio executive who does problematic things to women all the time without any repercussions.&quot;</p><p>Immediately after the announcement, she was rehired and put in charge of the entire Marvel franchise.</p></p>


<div class="d-none d-sm-block" id="BabylonBee_Player_Desktop"></div>
<div class="d-sm-none" id="BabylonBee_Player_Mobile"></div>
<div class="clearfix mb-4"></div>
<div class="text-center mb-4">

<div id='div-gpt-ad-1566913201319-0'>
<script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566913201319-0'); });
                          </script>
</div>
</div>
<div class="alert alert-info mt-3 mb-4">
<h6 class="mb-2">There are 30 comments on this article.</h6>
<p class="card-text">You must <a href="/plans" style="text-decoration:none;color: #2b2b2b" class=" font-weight-bold">become a premium subscriber</a> or <a href="https://babylonbee.com/login?intended=/news/gina-carano-rehired-by-disney-after-she-identifies-as-an-abusive-male-director" style="text-decoration:none;color: #2b2b2b" class="text-primary-blue font-weight-bold">login</a> to view or post comments on this article.</p>
</div>
<div id="mc_embed_signup" class="newsletter-signup-container justify-content-center text-center mb-4">
<form action="https://babylonbee.us14.list-manage.com/subscribe/post?u=6753249476fcd9d02359150a6&amp;id=62f636e998" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h4>Get the Bee delivered straight to your inbox:</h4>
<div class="mc-field-group d-flex mb-3">
<input type="email" value="" name="EMAIL" class="required email form-control mr-2" id="mce-EMAIL" placeholder="Your Email Address..." aria-label="Your Email Address...">

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6753249476fcd9d02359150a6_62f636e998" tabindex="-1" value=""></div>
<div class="clear">
<input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="btn btn-primary d-none d-sm-inline-block"></div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe2" class="btn btn-primary d-sm-none">
</div>
</form>
</div> <hr>
<div class="row">
<div class="col-6">
<a href="/news/governor-gavin-newsom-sues-gorilla-glue-for-not-providing-a-strong-enough-hold-on-his-hair">
<div class="float-left">
<span class="text-grey">Previous Article</span><br>
<div class="small-article-title prev-link">Governor Gavin Newsom Sues Gorilla Glue For Not Being Strong Enough To Keep His Hair Perfectly In Place</div>
</div>
</a>
</div>
<div class="col-6">
</div>
</div>
</div>
<div id="rc-adblock-widget" data-rc-widget data-widget-host="habitat" data-endpoint="trends.revcontent.com"></div>
<script type="application/javascript">
                (function() {
                    function test_adblock(func, id) {
                        var t = '0.1.2-dev',
                            el = document.createElement('div');
                        el.id = id ? id : 'sponsorText';
                        el.appendChild(document.createTextNode('&nbsp;'));
                        Object.assign(el.style, {
                            left: '-999px',
                            position: 'absolute'
                        });
                        document.body.appendChild(el);
                        setTimeout(function() {
                            if (el) {
                                var o = el.clientHeight === 0;
                                func(o, t);
                                document.body.removeChild(el);
                            }
                        }, 200);
                    }
                    test_adblock(function(is_blocked) {
                        var wid = is_blocked ? 115476 : 115249, target = document.getElementById('rc-adblock-widget');
                        target.setAttribute('data-widget-id', wid);
                        var script = document.createElement('script');
                        script.src = 'https://assets.revcontent.com/master/delivery.js';
                        script.defer = true;
                        document.body.appendChild(script);
                    })
                })();
            </script>
<div class="mt-4">
<div class="header-bar-container">
<div class="row mb-0">
<div class="col align-items-center d-flex">
<h2 class="plan-title mb-0 d-inline">Related Articles</h2>
</div>
</div>
</div> <div class="justify-content-center">
<div class="row">
<div class="col-sm-4 mb-4">
<a href="/news/trump-announces-no-presidential-pardon-for-rian-johnson">
<div class="image-category-container">
<img class="img-fluid" src="https://media.babylonbee.com/articles/article-7647-2.jpg">
<span class="badge badge-secondary category-badge">Entertainment</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 article-title">Trump Confirms There Will Be No Presidential Pardon For Rian Johnson</div>
</a>
<div class="article-date">December 18th, 2020</div>
</div>
<div class="col-sm-4 mb-4">
<a href="/news/david-crowder-rents-ad-space-beard">
<div class="image-category-container">
<img class="img-fluid" src="https://media.babylonbee.com/articles/article-601.jpg">
<span class="badge badge-secondary category-badge">Celebs</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 article-title">David Crowder Rents Out Ad Space On Beard</div>
</a>
<div class="article-date">November 29th, 2016</div>
</div>
<div class="col-sm-4 mb-4">
<a href="/news/jen-hatmaker-lands-new-hgtv-show-renovating-biblical-doctrine">
<div class="image-category-container">
<img class="img-fluid" src="https://media.babylonbee.com/articles/article-562.jpg">
<span class="badge badge-secondary category-badge">Celebs</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 article-title">Jen Hatmaker Lands New HGTV Show Renovating Biblical Doctrine</div>
</a>
<div class="article-date">November 2nd, 2016</div>
</div>
<div class="col-sm-4 mb-4">
<a href="/news/new-vidatheist-service-adds-more-cuss-words-to-your-movies">
<div class="image-category-container">
<img class="img-fluid" src="https://media.babylonbee.com/articles/article-6845-2.jpg">
<span class="badge badge-secondary category-badge">Entertainment</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 article-title">New VidAtheist Filtering Service Adds More Sex, Violence, Cussing To Your Movies</div>
</a>
<div class="article-date">August 20th, 2020</div>
</div>
<div class="col-sm-4 mb-4">
<a href="/news/activision-announces-beto-orourkes-pro-skater">
<div class="image-category-container">
<img class="img-fluid" src="https://media.babylonbee.com/articles/article-3635-1.jpg">

<span class="badge badge-secondary category-badge">Entertainment</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 article-title">Activision Announces &#039;Beto O&#039;Rourke&#039;s Pro Skater&#039;</div>
</a>
<div class="article-date">January 25th, 2019</div>
</div>
<div class="col-sm-4 mb-4">
<a href="/news/disaster-trump-watched-netflix-and-now-hes-bought-17-tigers">
<div class="image-category-container">
<img class="img-fluid" src="https://media.babylonbee.com/articles/article-5894-2.jpg">
<span class="badge badge-secondary category-badge">Entertainment</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 article-title">Disaster: Trump&#039;s Been Binge-Watching Netflix And He Just Bought 17 Tigers</div>
</a>
<div class="article-date">April 2nd, 2020</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4">
<div class="row mb-4">
<div class="col-md-12 offset-md-0 offset-sm-2 col-sm-8 col-12" style="padding-top: 20px">
<div class="text-center" v-cloak style="border:8px solid #f0f1f2;padding: 30px">
<span class="fa-stack fa-2x newsletter-envelope-circle" style="margin-top: -90px;"><i class="fa fa-circle fa-stack-2x text-primary"></i> <i class="fas fa-envelope fa-stack-1x fa-inverse"></i></span>
<div id="mobileNewsletterInput" class="form-group">
<h3 class="plan-title">Sign up for The Babylon Bee Newsletter</h3>
<input type="text" value="" name="EMAIL" class="required form-control my-3" id="newsletter-email" placeholder="Your Email" aria-label="Your Email">
<div id="mobileNewsletterError" class="col-12 d-none text-danger mb-2"></div>
<a class="btn btn-primary btn-block" onclick="submitNewsletter()">
Sign Up
</a>
</div>
<div id="mobileNewsletterSuccess" class="d-none">
<h3 class="newsletter-title">Thanks for subscribing</h3>
<p>You can also follow us on <a href="https://www.facebook.com/TheBabylonBee" class="text-primary" target="_blank">Facebook</a>, <a href="https://twitter.com/TheBabylonBee" class="text-primary" target="_blank">Twitter</a> and <a href="https://www.instagram.com/thebabylonbee" class="text-primary" target="_blank">Instagram</a>.</p>
</div>
<div class="form-group">
<p class="small text-muted">Fake news you can trust, delivered straight to your inbox.</p>
</div>
</div>
</div>
</div>
<div class="my-5 text-center">

<div id='div-gpt-ad-1560348554110-0'>
<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560348554110-0'); });
				</script>
</div>
</div>
<div>
<div class="header-bar-container">
<div class="row mb-0">
<div class="col align-items-center d-flex">
<h2 class="plan-title mb-0 d-inline">Must Read</h2>
</div>
</div>
</div> <div class="justify-content-center">
<div class="row">
<div class="col-sm-6 mb-4">
<a href=/news/aoc-says-she-was-killed-in-the-capitol-riots-and-is-a-ghost>
<div class="image-category-container">
<img class="img-fluid" src=https://media.babylonbee.com/thumbs/article-7928-1-thumb.jpg>
<span class="badge badge-secondary category-badge text-right">Politics</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 small-article-title">AOC Claims She Was Killed In The Capitol Riots And Is Now A Ghost</div>
</a>
<div class="article-date">February 5th, 2021<span class="text-black"><div class="d-inline-block"><i class="far fa-comment mx-1"></i>132</div>
</span></div>
</div>
<div class="col-sm-6 mb-4">
<a href=/news/138000-points-suddenly-awarded-to-losing-team-at-halftime>
<div class="image-category-container">
<img class="img-fluid" src=https://media.babylonbee.com/thumbs/article-7943-1-thumb.jpg>
<span class="badge badge-secondary category-badge text-right">Sports</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 small-article-title">138,000 Points Suddenly Awarded To Losing Team At Halftime</div>
</a>
<div class="article-date">February 7th, 2021<span class="text-black"><div class="d-inline-block"><i class="far fa-comment mx-1"></i>69</div>
</span></div>
</div>
<div class="col-sm-6 mb-4">
<a href=/news/aoc-recalls-how-she-survived-terrorists-seizing-nakatomi-plaza>
<div class="image-category-container">
<img class="img-fluid" src=https://media.babylonbee.com/thumbs/article-7918-1-thumb.jpg>
<span class="badge badge-secondary category-badge text-right">Politics</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 small-article-title">AOC Recalls How She Barely Survived Terrorists Seizing Nakatomi Plaza</div>
</a>
<div class="article-date">February 4th, 2021<span class="text-black"><div class="d-inline-block"><i class="far fa-comment mx-1"></i>103</div>
</span></div>
</div>
<div class="col-sm-6 mb-4">
<a href=/news/conservatives-sit-down-for-a-relaxing-evening-of-being-insulted-by-every-major-corporation-in-america>
<div class="image-category-container">
<img class="img-fluid" src=https://media.babylonbee.com/thumbs/article-7940-2-thumb.jpg>
<span class="badge badge-secondary category-badge text-right">Entertainment</span><br>
</div>
<div v-line-clamp:20="3" class="mb-1 small-article-title">Conservatives Sit Down For A Relaxing Evening Of Being Insulted By Every Major Corporation In America</div>
</a>
<div class="article-date">February 7th, 2021<span class="text-black"><div class="d-inline-block"><i class="far fa-comment mx-1"></i>88</div>
</span></div>
</div>
</div>
</div>
</div> <div class="my-5 text-center">

<div id='div-gpt-ad-1560348570771-0'>
<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560348570771-0'); });
				</script>
</div>
</div>
<div>
<div class="header-bar-container">
<div class="row mb-0">
<div class="col align-items-center d-flex">
<h2 class="plan-title mb-0 d-inline">Don&#039;t Miss</h2>
</div>
</div>
</div> <div class="justify-content-center mb-4">
<div class="row">
<div class=" col-12 mb-2 ">
<a href=/news/approaching-asteroid-skyrockets-to-top-of-polls>
<div class="media row no-gutters">
<div class="media-left col-4 pr-2 mb-1">
<img class="media-object img-fluid" src="https://media.babylonbee.com/thumbs/article-6865-1-thumb.jpg">
</div>
<div class="media-body col-8">
<div v-line-clamp:20="3" class="mb-1 small-article-title">Approaching Asteroid Skyrockets To Top Of Polls</div>
</div>
<small><div class="d-inline-block"><i class="far fa-comment mx-1"></i>56</div>
</small>
</div>
</a>
</div>
<div class=" col-12 mb-2 ">
<a href=/news/podiums-at-next-debate-to-be-equipped-with-life-alert-buttons>
<div class="media row no-gutters">
<div class="media-left col-4 pr-2 mb-1">
<img class="media-object img-fluid" src="https://media.babylonbee.com/thumbs/article-5737-2-thumb.jpg">
</div>
<div class="media-body col-8">
<div v-line-clamp:20="3" class="mb-1 small-article-title">Podiums At Next Debate To Be Equipped With Life Alert Buttons</div>
</div>
<small><div class="d-inline-block"><i class="far fa-comment mx-1"></i>2</div>
</small>
</div>
</a>
</div>
<div class=" col-12 mb-2 ">
<a href=/news/mike-lindell-releases-dangerous-new-high-capacity-assault-pillow>
<div class="media row no-gutters">
<div class="media-left col-4 pr-2 mb-1">
<img class="media-object img-fluid" src="https://media.babylonbee.com/thumbs/article-7927-1-thumb.jpg">
</div>
<div class="media-body col-8">
<div v-line-clamp:20="3" class="mb-1 small-article-title">Mike Lindell Releases New High-Capacity Assault Pillow</div>
</div>
<small><div class="d-inline-block"><i class="far fa-comment mx-1"></i>79</div>
</small>
</div>
</a>
</div>
<div class=" col-12 mb-2 ">
<a href=/news/trump-places-dwight-schrute-in-charge-of-healthcare>
<div class="media row no-gutters">
<div class="media-left col-4 pr-2 mb-1">
<img class="media-object img-fluid" src="https://media.babylonbee.com/thumbs/article-4107-1-thumb.jpg">
</div>
<div class="media-body col-8">
<div v-line-clamp:20="3" class="mb-1 small-article-title">Trump Puts Renowned Paper Salesman Dwight Schrute In Charge Of Choosing Nation&#039;s Healthcare Plan</div>
</div>
<small><div class="d-inline-block"><i class="far fa-comment mx-1"></i>2</div>
</small>
</div>
</a>
</div>
<div class=" col-12 mb-2 ">
<a href=/news/facebook-adjusts-algorithm-to-show-you-even-more-terrible-content>
<div class="media row no-gutters">
<div class="media-left col-4 pr-2 mb-1">
<img class="media-object img-fluid" src="https://media.babylonbee.com/thumbs/article-3055-thumb.jpg">
</div>
<div class="media-body col-8">
<div v-line-clamp:20="3" class="mb-1 small-article-title">Facebook Adjusts Algorithm To Show You Even More Terrible Content</div>
</div>
<small><div class="d-inline-block"><i class="far fa-comment mx-1"></i>1</div>
</small>
</div>
</a>
</div>
<div class=" col-12 mb-2 ">
<a href=/news/church-attendance-spikes-nationwide-influx-pokemon-players>
<div class="media row no-gutters">
<div class="media-left col-4 pr-2 mb-1">
<img class="media-object img-fluid" src="https://media.babylonbee.com/thumbs/article-311-thumb.jpg">
</div>
<div class="media-body col-8">
<div v-line-clamp:20="3" class="mb-1 small-article-title">Church Attendance Spikes Nationwide Due To Influx Of Pokémon GO Players</div>
</div>
<small><div class="d-inline-block"><i class="far fa-comment mx-1"></i>1</div>
</small>
</div>
</a>
</div>
</div>
</div>
</div> </div>
</div>
</div>
</main>
<footer>
<div class="footer-container" style="padding-bottom: 100px;">
<div class="container">
<div class="row px-3 py-3">
<div class="col-sm-6 col-md-7 col-lg-8">
<div class="row mt-1">
<div class="col-4">
<p class="mb-2">
<a href="https://babylonbee.com/advertise">Advertise</a>
</p>
<p class="mb-2">
<a href="https://us14.list-manage.com/subscribe?u=6753249476fcd9d02359150a6&id=62f636e998">Newsletter</a>
</p>
<p class="mb-2">
<a href="/feed">RSS</a>
</p>
</div>
<div class="col-4">
<p class="mb-2">
<a href="https://babylonbee.com/terms">Terms</a>
</p>
<p class="mb-2">
<a href="https://babylonbee.com/privacy-policy">Privacy</a>
</p>
<p class="mb-2">
<a href="/book">Book</a>
</p>
</div>
<div class="col-4">
<p class="mb-2">
<a href="https://babylonbee.com/login">Login</a>
</p>
<p class="mb-2">
<a href="https://babylonbee.com/contact">Contact</a>
</p>
<p class="mb-2">
<a href="https://babylonbee.com/about">About Us</a>
</p>
</div>
</div>
<div class="row">
<div class="col-12 mt-3">
<div class="row justify-content-center align-items-center mb-2">
<div class="col-12">
<a href="https://www.facebook.com/TheBabylonBee" class='mr-3'>
<i class="fab fa-facebook text-black text-xl"></i>
</a>
<a href="https://twitter.com/TheBabylonBee" class='mx-3'>
<i class="fab fa-twitter text-black text-xl"></i>
</a>
<a href="https://www.instagram.com/thebabylonbee" class='mx-3'>
<i class="fab fa-instagram text-black text-xl"></i>
</a>
<a href="https://flipboard.com/@babylonbee/the-babylon-bee-6chsl9n1z" class='mx-3'>
<i class="fab fa-flipboard text-black text-xl"></i>
</a>
</div>
</div> </div>
</div>
</div>
<div class="col-sm-6 col-md-5 col-lg-4">
<img src="/img/logo.png" class="img-fluid mb-2 d-none d-sm-block">
<div id="footerNewsletter">
<p class="text-dark-grey text-lg mb-0">Subscribe To Our Newsletter</p>
<div id="mobileNewsletterInputFooter" class="input-group pt-0">
<input type="text" value="" name="EMAIL" class="required form-control newsletter-email-box" id="footer-EMAIL" placeholder="Your Email" aria-label="Your Email" style="border-color: #fbb03b;box-shadow:none;-webkit-box-shadow:none;">
<button class="input-group-append btn-primary newsletter-button" onclick="submitNewsletterFooter()">
<span class="input-group-text newsletter-add-on" id="basic-addon2"><i class="fa fa-chevron-right"></i></span>
</button>
</div>
</div>
<div class="alert alert-success d-none" id="footerNewsletterSuccess">
Thank you for subscribing!
</div>
</div>
<div class="col-12">
<p class="mt-0">
All Contents © Copyright 2021 The Babylon Bee
</p>
</div>
</div>
</div>
</div> </footer>
<div id="podcastPlayer" class="py-3">
<div class="row">
<div class="col-md-2 text-center text-md-left mb-md-2"><div class="pl-md-4"><h4 id="podcastTitle"></h4></div><small id="podcastDate" class="pl-md-4"></small></div>
<div class="col-md-10 mt-auto mb-md-4">
<div id="player"></div>
</div>
</div>
</div>
<div class="sticky-footer-image text-center">

<div id='div-gpt-ad-1561302196096-1'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561302196096-1'); });
			</script>
</div>
</div>
</div>
<script src="https://babylonbee.com/js/preload-css.js" defer></script>

<script>
            !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
            },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
            // Insert Twitter Pixel ID and Standard Event data below
            twq('init','o1hes');
            twq('track','PageView');
        </script>
<script src="https://users.api.jeeng.com/users/domains/9OYnjEVKo1/sdk/"></script>
<script>
        function closeNewsletter(){
            $.ajax({
                headers: {
                  'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
                },
               type: "post",
               url: '/newsletter-close',
               async: false,
              });
            document.getElementById('mobileNewsletter').classList.add('d-none')
            document.getElementById('mobileNewsletter').classList.remove('d-block')
        }

        document.addEventListener("DOMContentLoaded", function(){
            document.getElementById('newsDropdownLink').addEventListener("click",goToNews);
        });

        

        function goToNews(){
            location.href = "https://babylonbee.com/news";
        }

        function submitNewsletter(){
            $.ajax({
                headers: {
                  'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
                },
                type: "post",
                url: '/newsletter-send',
                data: { 
                    'email': document.getElementById('newsletter-email').value, 
                },
                dataType: "json",
                success: function (msg) {
                    if(msg.success == false){
                        document.getElementById('mobileNewsletterError').classList.remove('d-none');
                        document.getElementById('mobileNewsletterError').innerHTML = msg.message;
                    } else {
                        document.getElementById('mobileNewsletterInput').classList.add('d-none');
                        document.getElementById('mobileNewsletterError').classList.add('d-none');
                        document.getElementById('mobileNewsletterError').innerHTML = "";
                        document.getElementById('mobileNewsletterSuccess').classList.remove('d-none');
                        document.getElementById('mobileNewsletterTitle').innerHTML = '';
                    }
                },
                async: false,
            });
          }

        function submitNewsletterFooter(){
            document.getElementById('footerNewsletter').classList.add('d-none');
            document.getElementById('footerNewsletterSuccess').classList.remove('d-none');
            $.ajax({
                headers: {
                  'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
                },
                type: "post",
                url: '/newsletter-send',
                data: { 
                    'email': document.getElementById('footer-EMAIL').value, 
                },
                dataType: "json",
                success: function (msg) {
                    
                },
                async: true,
            });
          }
            
    </script>
</body>
</html>
